From bb9a1abdfbbb8c4b00ae58d6cf0db722a570605e Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Wed, 6 May 2026 09:52:32 +0000 Subject: [PATCH] Update vulture requirement from >=1.0 to >=2.16 Updates the requirements on [vulture](https://github.com/jendrikseipp/vulture) to permit the latest version. - [Release notes](https://github.com/jendrikseipp/vulture/releases) - [Changelog](https://github.com/jendrikseipp/vulture/blob/main/CHANGELOG.md) - [Commits](https://github.com/jendrikseipp/vulture/compare/v1.0...v2.16) --- updated-dependencies: - dependency-name: vulture dependency-version: '2.16' dependency-type: direct:development ... Signed-off-by: dependabot[bot] --- dev-requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/dev-requirements.txt b/dev-requirements.txt index ddcefef..a2c26c7 100644 --- a/dev-requirements.txt +++ b/dev-requirements.txt @@ -6,5 +6,5 @@ PyQt5==5.15.11 PyQt5-sip==12.17.1 setuptools>=82.0.1 bandit>=1.8.6 -vulture>=1.0 +vulture>=2.16 pydocstyle>=6.3.0