Skip to content

Update filelock requirement from <3.20,>=3.4 to >=3.29.4,<3.30 #463

Update filelock requirement from <3.20,>=3.4 to >=3.29.4,<3.30

Update filelock requirement from <3.20,>=3.4 to >=3.29.4,<3.30 #463

Triggered via pull request June 29, 2026 05:43
Status Success
Total duration 13s
Artifacts –

codespell.yml

on: pull_request
Check for spelling errors
10s
Check for spelling errors
Fit to window
Zoom out
Zoom in

Annotations

1 warning
Check for spelling errors
Node.js 20 is deprecated. The following actions target Node.js 20 but are being forced to run on Node.js 24: actions/checkout@v2. For more information see: https://github.blog/changelog/2025-09-19-deprecation-of-node-20-on-github-actions-runners/