Skip to content

Update filelock requirement from <3.32,>=3.4 to >=3.32.0,<3.33 #471

Update filelock requirement from <3.32,>=3.4 to >=3.32.0,<3.33

Update filelock requirement from <3.32,>=3.4 to >=3.32.0,<3.33 #471

Triggered via pull request July 28, 2026 20:14
Status Success
Total duration 18s
Artifacts –

codespell.yml

on: pull_request
Check for spelling errors
14s
Check for spelling errors
Fit to window
Zoom out
Zoom in

Annotations

1 warning
Check for spelling errors
Node.js 20 is deprecated. The following actions target Node.js 20 but are being forced to run on Node.js 24: actions/checkout@v2. For more information see: https://github.blog/changelog/2025-09-19-deprecation-of-node-20-on-github-actions-runners/