Skip to content

Crash on one Exchange Server when Perm Deleting more than about 3,000 Messages #749

Description

@dbisping

Its the only system I have seen it on, it happens if I try and Perm delete more than say about 3,000 in one go,, lower that number and the delete works, error attached, might be unrelated, but we are unable to get a retention policy to kick in for these Public Folders, that's why we are using MFCMapi to delete the messages

Annotation 2024-08-16 223321

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions